Hilfe

Mindestanforderungen für deinen Computer, um zu spielen

Dies sind die Mindestanforderungen für deinen Computer, um richtig spielen zu konnen:
Windows XP SP2, Windows Vista oder Windows 7 (oder hoher) / Mac OS X 10.4 - 10.6
    Intel Pentium IV oder hoher
    Internet Explorer 7.0, Firefox 3, Opera 10, Safari 3.1 oder Chrome (oder hohere Versionen)
    Neueste Version von Shockwave Player und Flash Player
Shockwave in Windows 64-bit edition.
Bei Windows-Betriebssystemen von 64-Bit, ist Shockwave nur mit 32-Bit-Browsern kompatibel.
Zum Beispiel hat Windows 7 zwei Versionen des Internet Explorers: eine von 32-bit (Standardversion) und eine von 64-bit. Shockwave funktioniert nur auf der 32-Bit-Version.
Mehr Informationen

Verwandte Themen

    Ist das genug Information?

    • Ja Großartig! Lasst uns spielen.
    • Nein Ich möchte mich an den Kundendienst wenden.

    Gehst du?

    Wir wollen dein Elebnis beim Spielen verbessern, dafür ist es nötig, dass du dir ein Konto erstellst und deinen eigenen Profil, dein Avatar, deine Freunde, deine Punkte...haben kannst.Willst du es dir wirklich vergehen lassen?

    Erstelle ein neues Konto